How can we improve Breeze.js?

Support Entity Framework 6 with WebAPI 1 / .NET 4.0

Current EF6 support requires WebAPI 2, which only runs on .NET 4.5. Please consider adding support for using EF6 with WebAPI 1 on .NET 4.0 for those of us with old Windows 2003 Servers.

17 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base