How can we improve Breeze.js?

Specify the version of Express to install in the Zza Example

Express v4 differs a bit and will not work with the Zza Example. One recommendation would be to change the instructions until the express code is updated to: npm install express@3.5.1

Once the code is updated to support Express v4, remove that specific version from the instructions.

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base